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Using this Document Series
1.1 About This Guide

The NetPerformer System Reference includes detailed information on NetPerformer 
features, menus, commands, parameters and statistics displays for versions V10.2.3 R10 
and higher. However, this Reference Guide does not address commonly used 
telecommunications concepts or terminology.

This guide provides the following:

• Describes the NetPerformer Command Line Interface (CLI) and provides both 
SNMP and Text-based Configuration equivalents.

• Provides information about how the NetPerformer operates, what applications it 
supports and which standards it follows.

• Allows the expert user to fine tune the NetPerformer configuration for maximum 
effectiveness in your network. Novice users and users with complex network 
requirements may also need this level of detail to fully understand all product 
functions, concepts and operations.

All NetPerformer documents are available on the NetPerformer Documentation CD, which 
is included with your product package (Ordering Part No.: 520-0081-001).

The NetPerformer System Reference includes a large amount of information, but when 
used correctly can provide quick answers to common questions about configuring and 
monitoring the NetPerformer:

• How do I find information to configure a particular application? See “To Configure 
a Particular Application” on page 3-2.

• How can I learn more about a particular NetPerformer function? See “To Learn 
More About a NetPerformer Function” on page 3-4.

• How do I find information about a particular parameter? See “For Information 
About a Particular Parameter” on page 3-5

• What commands should I use to change one area of the current configuration? 
See “To Change One Area of the Configuration” on page 3-6

• How does this document series relate to the legacy NetPerformer System 
Reference Manual? See “About the Legacy System Reference Manual” on 
page 1-6.
1-2  Memotec Inc. 



   About the Documentation
1.1.1 Instructions for the Reader

Instructions for the reader include notes, cautions and warnings, which are distinguished 
from the rest of the text by distinctive formatting and icons. Here is an example of each:

NOTE: A note may contain a reference, tip or other information related to the subject 
at hand. The content of a note is intended to be helpful or of interest to the 
reader.

1.1.2 Request for Comments

Our Technical Publications group welcomes your feedback. Please help us improve future 
releases of this document by sending us your comments and suggestions. You can send 
email to at docs@memotec.com.

Caution

A caution contains an instruction that the reader must follow in order to 
prevent damage to equipment, network failure or loss of data. The 
content of a caution must be read carefully and explicitly obeyed.

Warning

A warning contains an instruction that the reader must follow in order 
to prevent electrical shock, death or serious injury to personnel. The 
content of a warning must be read carefully and explicitly obeyed.
Memotec Inc. 1-3
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1.2 Enter a Menu Sequence

An instruction to enter a menu sequence means you should enter each menu name 
separately on succeeding lines of the console display. The elements of a menu sequence 
are separated by the carriage return symbol, 

For example, the instruction:

Enter the menu sequence: SE  IP  OSPF  AREA

means you should do the following:

1. Type SE

2. Press the <Enter> key

3. Type IP

4. Press the <Enter> key

5. Type OSPF

6. Press the <Enter> key

7. Type AREA

8. Press the <Enter> key.

1.2.1 Variables

A menu sequence may include a variable, which must be replaced with an appropriate 
value when you execute the command. Variables are presented in italic font, with spaces 
replaced by underscoring.

For example, the instruction:

Enter the sequence: SE  SLOT  slot_number  LINK

means you should do the following:

1. Type SE

2. Press the <Enter> key

3. Type SLOT

4. Press the <Enter> key

5. Type the desired slot number (1, 2, 3 or 4)

6. Press the <Enter> key

7. Type LINK

8. Press the <Enter> key.
1-4  Memotec Inc. 
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1.2.2 Parameter Names

A parameter name as it appears on the NetPerformer console is distinguished from the 
surrounding text by the use of italic font. For example, in the instruction:

Enable the IP Router, if desired (default ENABLE)

The parameter name that actually appears on the console is Router.

1.3 Essential Parameter Values in Application 
Examples

In application examples, essential parameters appear in boldface type. These 
parameters must be configured with the displayed values for the application to work. All 
other parameter values are non-essential, that is, in most cases they do not need to be 
changed from their default values.

Here is an example from a SkyPerformer application, where the values of the Protocol, 
Type, Interface and Port speed (bps) parameters must be set to the specified values:

...
PORT 1> Protocol...............................SP
PORT 1> Type...................................MODULATOR
PORT 1> Interface..............................DTE‐V35
PORT 1> Clocking mode..........................EXTERNAL
PORT 1> Port speed (bps).......................512000
PORT 1> Fallback speed.........................ENABLE
PORT 1> Cell Packetization.....................NO
PORT 1> Congestion flow control................ON
PORT 1> CLLM function..........................OFF
PORT 1> Maximum number of voice channels.......10000
PORT 1> Maximum Voice Channels If High Priority Data  10000
...
Memotec Inc. 1-5
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1.4 About the Legacy System Reference Manual

The NetPerformer System Reference is organized into modules, many of which broadly 
compare with the chapter structure of the legacy NetPerformer System Reference Manual 
(Rev. H1). If you are familiar with the structure of the legacy reference manual, you can 
use the comparison in Figure 1-1 to find the latest information on the features you use the 
most.

NOTE: As indicated in Figure 1-1, two chapters of the legacy reference manual are 
no longer included. Non-channelized digital connections are a feature of 
legacy products only. Power consumption information can be found in the 
Hardware Installation Guide for your NetPerformer product. 

The new System Reference will be released in stages over a period of several months.

• The first modules to be released are those that contain information on new 
features in NetPerformer V10.2.1 and 10.2.2

• These initial releases may contain references to other modules that have not yet 
been published. In the interim, you can use Figure 1-1 to work back to the 
original chapter of the legacy reference manual to find the referenced information

• Additional information is provided in the Release Notes to all software versions, 
as well as the various Addenda to the NetPerformer System Reference Manual

• A complete list of NetPerformer documents is provided in “NetPerformer 
Document Set” on page 2-2.

NOTE: The old NetPerformer System Reference Manual (Rev. H1) will be included 
on the NetPerformer Documentation CD until such time as all modules of the 
new NetPerformer System Reference have been released.
1-6  Memotec Inc. 
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Figure 1-1:   System Reference Modules from the Legacy System Reference Manual 
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2.1 NetPerformer Document Set

NOTE: All o f the documents listed here are available on the NetPerformer 
Documentation CD, which is included with your product package (Part No. 
520-0081-001).

For complete information on the NetPerformer, consult the following:

• NetPerformer Reference Guides

Includes detailed information on NetPerformer features, menus, commands, 
parameters and statistics displays for versions V10.2.1 R02 and higher. This 
System Reference, which is divided into modules for each application, also 
integrates all information from the Addenda to the NetPerformer System 
Reference Manual for versions 9.0.0, 9.1.0, 9.2.0 and 10.1.X.

• NetPerformer Hardware Installation Guides

These documents describe the hardware specific to each NetPerformer product, 
including base hardware features, installable options and complete installation 
instructions.

• NetPerformer Release Bulletins

These documents summarize the system specifications, software fixes and 
changes, and post-production documentation changes for a particular 
NetPerformer release. They also include firmware upgrade warnings.
2-2  Memotec Inc. 
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3.1 To Configure a Particular Application

3.1.1 Link from Top Level Links Page

Many individual applications are described in a separate module of this document series.

• From the Window drop-down menu of Adobe Acrobat Reader™, go to the Top 
Level Links.pdf file. This is the first page that opened when you clicked 
NetPerformer System Reference from the Documentation CD

• Click on the desired application. The document will open in a separate window.

3.1.2 Use the Search Command
• Execute the Search function of Adobe Acrobat Reader:

- Click the Search icon:  

- Press <CTRL-F> 

- Select Search from the Edit drop-down menu.

A selection window will appear on the right side of the screen for entering the search 
criteria:

• In the text box that says What word or phrase would you like to search for? enter 
the name of the application you would like to configure

Figure 3-1:   Search Dialog Box
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• Under Where would you like to search? click the All PDF Documents in button, 
and select the folder that contains the NetPerformer System Reference from the 
list box

• Click any filters you would like to apply to your search, e.g. Whole words only

• Click the Search button. The results of your search will appear as a list of 
hyperlinks below the selection criteria

• Click on a link to jump directly to the document and page where this item occurs.

3.1.3 Link from Table of Contents
• From the Window drop-down menu of Adobe Acrobat Reader, go to the Top 

Level Links.pdf file

• Click the topic that covers the application you want to support

• Using the Bookmarks tree in the left window of the PDF file, click on the 
Contents bookmark

• In the text window on the right side of the screen, scroll down until you find the 
name of the application

• Click on the page number link to jump to that page in the file.
Memotec Inc. 3-3
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3.2 To Learn More About a NetPerformer Function

3.2.1 Link from Top Level Links Page

The function you are looking for may be the subject of an individual module in this 
document series.

• From the Window drop-down menu of Adobe Acrobat Reader, go to the Top 
Level Links.pdf file

• Click on the desired function. The document will open in a separate window.

3.2.2 Link from Acrobat Reader Bookmark
• From the Window drop-down menu of Adobe Acrobat Reader, go to the Top 

Level Links.pdf file

• Click the topic that covers the function you want to learn about

• Using the Bookmarks tree in the left window of the PDF file, click on the 
bookmark that most closely describes this function

• The section about this function will appear in the text window on the right side of 
the screen, starting from its first page.

3.2.3 Link from Table of Contents
• From the Window drop-down menu of Adobe Acrobat Reader, go to the Top 

Level Links.pdf file

• Click the topic that covers the function you are looking for

• Using the Bookmarks tree in the left window of the PDF file, click on the 
Contents bookmark

• In the text window on the right side of the screen, scroll down until you find the 
name of the NetPerformer function you want

• Click on the page number link to jump to that page in the file.
3-4  Memotec Inc. 
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3.3 For Information About a Particular Parameter

3.3.1 Use the Search Command
• Execute the Search function of Adobe Acrobat Reader™ Version 6.0 or higher, 

as described on “Use the Search Command” on page 3-2

• In the text box that says What word or phrase would you like to search for? enter 
one of the following:

- If you are at the NetPerformer console: part or all of the parameter name as it 
is listed on the console

- If you are using the text-based configuration file (CFG.TXT): the header name 
and parameter name.

• Under Where would you like to search? click the All PDF Documents in button, 
and select the drive that contains the NetPerformer Documentation CD from the 
list box

• Click any filters you would like to apply to your search, e.g. Whole words only

• Click the Search button. The results of your search will appear as a list of 
hyperlinks below the selection criteria

• Click on a link to jump directly to the document and page where this item occurs.

3.3.2 Link from Index

Configuration parameters are listed in the Index of each module.

• Using the Bookmarks tree in the left column of the PDF file, click on the Index 
bookmark

• Click on the bookmark of the first letter of the parameter name as it is listed on 
the console

• In the text window on the right side of the screen, scroll down until you find the 
parameter name

• Click on the page number link to jump to that page in the file.
Memotec Inc. 3-5
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3.4 To Change One Area of the Configuration

3.4.1 Link from Index
• From the Window drop-down menu of Adobe Acrobat Reader, go to the Top 

Level Links.pdf file

• Click the topic that covers the area of the configuration that you want to change

• Using the Bookmarks tree in the left column of the PDF file, click on the Index 
bookmark

• Click on the bookmark of the first letter of the application name

• In the text window on the right side of the screen, scroll down until you find the 
name of the application you want to support

• Click on the page number link to jump to that page in the file.

NOTE: The Index also lists most applications under the Applications entry.

3.4.2 Find One of the Parameters
• Locate the detailed description of one of the parameters in the area of the 

configuration you want to change. See “For Information About a Particular 
Parameter” on page 3-5

• The section containing this detailed description starts with a hyperlink to the 
complete console listing of the command sequence used

• An abbreviation of the command sequence appears above the console listing, 
e.g. SE/PORT/1/PVCR – CALL-BKUP Mode.

• Scroll up to see a diagram of the command sequence required to change this 
parameter, presented as a path in the CLI tree.
3-6  Memotec Inc. 
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3.5 Changes to Console Operations

The following changes to console operations were made in NetPerformer firmware version 
V9.2.0, and still apply to firmware version V10.1.0. If you are familiar with previous 
versions of the NetPerformer firmware, these changes should be taken into consideration 
before you attempt to configure or manage the product.

• The way you access the NetPerformer console has changed to allow for multiple 
user profiles:

NOTE: The default PASSWORD for this login remains SETUP.

- For full instructions on setting up user profiles, refer to the Getting Started 
module of this document series.

• Speed dial numbers in the Voice Mapping Table are now always variable in size 
(from 1 to 30 digits). As a result:

- The length of the speed dial number is no longer defined with a global 
parameter (in the SETUP/GLOBAL submenu), which was the case in 
previous firmware releases.

- The NetPerformer system now determines that a dialing sequence is 
completed when the global (inter-digits) Dial timer expires or when the user 
terminates dialing with the pound sign (#).

• The length of the extension number for a Voice Mapping Table entry is now 
configurable for each MAP entry. As a result:

- The Extension number (no. of digits) parameter has been removed from the 
SETUP/GLOBAL submenu.

- A new parameter, Number of user extended digits, has been added to the 
SETUP/MAP submenu. This parameter is requested only when the Extended 
digits source is set to USER.

Caution

The default LOGIN is now ADMIN instead of ACT.
Memotec Inc. 3-7
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4.1 Technical Support

NetPerformer Technical Support is designed to meet your full range of support needs. 
From basic service to mission-critical support, we are committed to ensuring your success 
with NetPerformer products. We tailor different support plans to meet your evolving 
business requirements. By employing state-of-the-art products and the latest technologies 
available, we provide some of the fastest, most efficient service in the industry. 

Our entire support organization is focused on complete customer satisfaction and 
providing immediate solutions to your business needs. 

You can contact NetPerformer Technical Support by calling or sending email to our help 
desk facilities:

Telephone: +1 514.738.4781 during regular business hours, EST (GMT-05:00)

Email: NetPerformer.Support@memotec.com

Be prepared to provide the following:

• Your name

• Company name

• Your location

• Telephone number

• Release numbers of NetPerformer products 

• Product serial numbers

• Detailed problem description

• Remote access to the troubled unit via Telnet or dial-up modem.
4-2  Memotec Inc. 
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4.2 Training

We offer a variety of classes to reduce your learning curve and make your employees 
more productive. Students learn how to tailor NetPerformer products to meet their specific 
business requirements. Each course is developed and delivered by certified instructors 
who have in-depth expertise and extensive technical training experience. Customized 
courses are also available.

To learn more about our training services, email our education facilities at 
memotectraining@memotec.com.
Memotec Inc. 4-3
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4.3 Sales Contacts

To order NetPerformer units and optional hardware or licensed software options, contact 
Memotec Inc. or your NetPerformer distributor. To contact Memotec Inc.:

• Mail:

Memotec Inc.
7755 Henri Bourassa Blvd. West
Montreal, Quebec,
Canada H4S 1P7 

• Telephone: + (1) 514 738 4781 
during regular business hours, Eastern Time (GMT-05:00)

• Fax: + (1) 514 738 4436

• Web: http://www.memotec.com 
4-4  Memotec Inc. 
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